Friday, 18 August 2017

Instalasi AlisJK

Status : Draft

Untuk server, dapat menggunakan Apache2 atau nginx. Mendukung PHP >= 5.6 tapi sangat disarankan untuk menggunakan PHP 7.

Update php.ini dan ubah nilai :

max_input_vars = 100000

Ubuntu

Paket-paket yang perlu diinstall :

  1. Apache atau Nginx
  2. PHP >= 5.6 dan modul-modul lainnya (akan didetailkan)
  3. dosemu (untuk menjalankan task yang memanfaatkan iteman.exe)



No comments:

Post a Comment